importar/exportar

  • Autor
    Posts
  • #21467

    chiveta
    Membro

    baixei o arquivo .xml de um site dentro do WordPress para importar em outro, veio o e-mail dizendo que aconteceu com sucesso, mas nada mudou. alguém sabe o que pode ter ocorrido?

    #21507

    rafaelfunchal
    Pessoal

    Boa tarde!

    Acessei o site chiveta.wordpress.com mas não encontrei nenhuma importação pendente nele.

    Você poderia me enviar algumas capturas de tela exibindo esse erro? Assim poderei analisar o que está acontecendo.

    Seria muito bom se você pudesse enviar essa imagem para Meu site > Mídia. Assim eu conseguirei dar uma olhada nela.

    #21518

    chiveta
    Membro

    boa noite, Rafael!
    então, na verdade é o contrário, não aparece nenhuma mensagem dizendo que deu erro, aparece que tudo foi importado, inclusive recebo email confirmando, mas o conteúdo que era para ter sido importado não aparece :/

    obrigado!
    :)

    #21553

    rafaelfunchal
    Pessoal

    Nesse caso pode ter algo de errado com os arquivos XML criados para importar seu conteúdo.

    Você poderia nos enviar esses arquivos?

    #21555

    chiveta
    Membro

    bom dia, Rafael!

    sim, claro, mas pra onde eu envio?

    valeu!

    #21570

    rafaelfunchal
    Pessoal

    Caso não consiga enviar um arquivo .zip para Meu site > Mídia, por favor, envie esse arquivo para o Dropbox, Google Drive ou algum outro sistema de compartilhamento de arquivos e envie o link por aqui mesmo.

    #21594

    polamariano
    Membro

    Boa noite, estou com o mesmo problema! Qual foi a solução?
    Poderiam me ajudar?

    #21598

    chiveta
    Membro

    valeu Rafael! teria como te mandar via WeTransfer?

    #21599

    chiveta
    Membro

    bom dia Paola, por enquanto não foi solucionado :/

    #21600

    chiveta
    Membro

    Rafael, desculpe, acabei subindo no Google Drive mesmo, mais fácil né: https://drive.google.com/open?id=1_T_It6gKdP-l84FNorhozJgySNo8EDm4

    valeu!

    #21661

    eduardozulian
    Pessoal

    @chiveta,

    Obrigado pelo link! Eu vou tentar subir ele em um site teste e ver se vejo algum erro. Tento lhe retornar aqui dentro das próximas 24 horas com mais informações.

    @polamariano, neste caso, sugiro que você crie um novo tópico aqui no WordPress.com. Às vezes o seu problema não está 100% relacionado ao que estamos tratando aqui, então é melhor que cuidemos de cada caso em sua janela.

    Até!

    #21673

    eduardozulian
    Pessoal

    Oi @chiveta!

    Eu tentei importar o seu conteúdo aqui e, realmente, nenhum post veio. No entanto, isso importou:

    * 106 categorias
    * 8722 tags
    * + de 9000 comentários
    * + e 2000 arquivos de mídia

    Pelo que vi no seu XML, você possui tudo, menos posts. O XML realmente não os possui.

    Você saberia me dizer, por acaso, se seria isso mesmo ou se você também possuía os posts? Se você possuía, talvez esse arquivo de exportação não os contemple.

    #21681

    chiveta
    Membro

    oi Eduardo! Valeu pela resposta!

    os posts estão todos lá, a única coisa é que eles estão no modo privado, acha que isso mudaria algo?

    do contrário, como eu faria pra ter o arquivo XML com os posts?

    obrigado!

    #21686

    eduardozulian
    Pessoal

    Opa!

    Pode ser o caso mesmo. Se o site atual está privado, talvez o XML não consiga puxar todos os posts de lá!

    Neste caso, recomendo que você vá em Meu Site > Configurações > Exportar e selecione a flecha ao lado para selecionar somente os posts:

    http://cld.wthms.co/UMIE5p

    No entanto, antes disso, deixe o site público para tentar fazer a exportação.

    Espero que isso ajude!

    #21697

    chiveta
    Membro

    opa, valeu, Eduardo!

    o problema agora é que tô tentando tirar todos os posts do status de privado e não tá funcionando a opção de editar via ações em massa :/

    #21723

    O site em si está privado, ou público? Acho que se o site estiver público (Meu Site > Configurações), a exportação pode gerar o posts no arquivo xml como a gente mencionou.

    Até!

    #21730

    chiveta
    Membro

    opa, Davi!

    então, acabei de importar tudo como o @eduardozulian falou, mas aparentemente não deu certo também :(

    o site tá público e já recebi os avisos de que foi importado com sucesso
    :/

    valeu por ajudar!

    #21816

    chiveta
    Membro

    bom dia, se alguém ainda puder me ajudar, já agradeço de antemão
    :)

    #21896

    rafaelfunchal
    Pessoal

    Infelizmente, não temos como verificar aqui por que o XML não contém os posts.

    Você poderia tentar gerar um novo arquivo XML e, antes de importá-lo novamente, verificar se ele contem os posts?

    #21920

    chiveta
    Membro

    oi Rafael!
    posso sim, mas minha dúvida (desculpem, sou leigo) é como saber que os posts estão no arquivo?

    valeu!!

The topic ‘importar/exportar’ is closed to new replies.