Imagens não aparecem após adição de htacess

  • Autor
    Posts
  • #12308

    espacodd3d
    Membro

    Pessoal, estou com um problema em meu blog. Quero tentar ser breve. Instalei um plugin em meu blog e o mesmo continha scripts maliciosos. Consegui detectar rápido e resolvi melhorar a segurança do sistema.

    Após algumas pesquisas, descobri o htacess que possuem vários recursos para melhorar a segurança. Após instalar um específico para bloquear hotlinks, minhas imagens sumiram. Elas continuam hospedadas mas não aparecem. Já tentei mudar o tema mas o problema persiste. Tentei também adicionar permissões mas de nada adiantou.

    O problema apareceu após a adição deste arquivo .htacess no diretório raiz do meu wordpress

    RewriteEngine on
    RewriteCond %{HTTP_REFERER} !^$
    RewriteCond %{HTTP_REFERER} !^http(s)?://(www\.)?gfxtotal.com.br [NC]
    RewriteRule \.(jpg|jpeg|png|gif)$ – [NC,F,L]

    Se alguém souber de algo que posso nos ajudar, agradeço desde já.
    Um forte abraço a todos

    #12422

    gugaalveswp
    Pessoal

    Olá,

    se você editou o htaccess você só pode está utilizando o software disponível em WordPress.org instalado em outros servidores e não os serviços do WordPress.com já que esta edição não é possível por aqui.

    Como não prestamos suporte a sites em outros servidores aqui, o ideal é você solicitar ajuda no fórum de suporte do WordPress.org, que é mantido por voluntários, em br.forums.wordpress.org

    #12424

    espacodd3d
    Membro

    Obrigado Guga, vou seguir sua dica.
    obs. Como posso fechar este tópico ou vc mesmo fará isso?
    Um forte abraço.

    #12425

    gugaalveswp
    Pessoal

    Marcado como resolvido e fechado :)

The topic ‘Imagens não aparecem após adição de htacess’ is closed to new replies.