Precisando de ajuda? Dê uma olhada no nosso Site de Suporte, então.


Imagens não aparecem após publicação

  1. Após publicar os posts as imagens não estão aparecendo. Todas elas ficam na mesma URL que é http://meudominio/wp-content/uploads/.jpg. Isto acontece com alguns temas já que no tema padrão o problema não se apresenta. Alguém tem uma idéia de como corrigir este erro? Desde já muito obrigado. Claudio

  2. Ao criar este tópico, você não especificou um endereço de blog ou um motivo para a postagem.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. As imagens não estão nos endereços que elas deveriam estar.
    Acesse o endereço http://username.cpweb0014.servidorwebfacil.com/
    Depois clique com a tecla direita do mouse sobre a 1º Figura e clique em propriedades. Copie o endereço da imagem, que é este:
    http://username.cpweb0014.servidorwebfacil.com/wp-content/uploads/.jpg
    Cole este endereço no navegador e tecle enter. O navegador irá informar que este endereço não existe.
    Certifique-se de que as imagens estão nos endereços citados no blog, colocando o editor no modo HTML e verificando visualmente.

  4. Observe que no final do endereço da imagem, o nome dela não aparece, mas somente ".jpg". Está faltando o nome da imagem.

  5. Também estou utilizando este tema. Porém estou iniciando, não estou editando html. Estou tentando fazer tudo pelo site mesmo...

    Porém a imagem não aparece.. já fiz o esquema de escolher o tema de destaque e escolhi as fotos também e NADA. meu site é o http://www.criacaoboasideias.wordpress.com

    Se alguem puder ajudar, agradeço.

  6. Olá.
    Estou com problemas na postagem de imagens. Quando tento posicionar duas numa mesma linha (escolhendo para uma a posição à "esquerda" e para outra "centralizada") as duas ficam centralizadas, uma abaixo da outra. Já tentei editar e modificar várias vezes, mas não adianta, elas não saem dessa posição.

    Algumas imagens na mesma página eu consegui organizar direitinho, mas outras não... Podem me ajudar?

    Meu blog é: http://tacaotudo.wordpress.com/quero-uma-familia/

    Obrigada!

  7. Experimente diminuir a largura da imagem (no modo visual com mouse ou no modo HTML com os parâmetros width="xxx" height="yyy").

    Outra forma de condicionar as imagens é utilizando "tabelas". Copie o código abaixo e cole no editor WP.com no modo HTML, depois passe para o modo visual e adicione a imagem onde está escrito "Substitua pela imagem" (não se esqueça de redimensionar as imagens para não estourar o espaço).

    <table border="0" cellspacing="0" cellpadding="8" width="56">
    <tbody>
    <tr>
    <td valign="top" width="42">Substitua pela imagem</td>
    <td valign="top" width="12">substitua pela imagem</td>
    </tr>
    </tbody>
    </table>

    Outra forma é editar em outro editor de blog instalado no seu computador, copiar o código HTML e colar no editor WP.com (eu utilizo o Windows Live Writer).

  8. Além das dicas acima faça um curso grátis de HTML.
    http://cobramil.wordpress.com/2011/05/15/curso-html/

Tópico fechado

Este tópico foi fechado para novas respostas.

Sobre este Tópico